Disfrutar de un FORO SIN PUBLICIDAD, una navegación rápida, estable y segura (gracias a una tarifa de datos capaz de gestionar tantísimos accesos) y un alojamiento propio de imágenes, solo es posible gracias a un servidor de calidad.

Furgovw.org financia íntegramente el coste anual del servidor con la venta de Calendarios Oficiales y Pegatinas Furgovw.org. Con vuestras compras lo hacéis posible y por eso queremos agradeceros vuestra colaboración y os animamos a seguir participando.

COMPRAS CONJUNTAS CALENDARIOS - COMPRAS CONJUNTAS PEGATINAS
[X]

Autor Tema: Reparación del nivel de agua limpia en [VW Calif. T4]  (Leído 38894 veces)

0 Usuarios y 1 Visitante están viendo este tema.

Desconectadopepedafonte

  • Profesional del sector
  • Hero Member
  • *
  • ¡NUNCA MÁIS!
    • Galeria de fotos
    • Furgoperfectos
    • Volkswagen T4 California Coach
Os pediría que cuando le metáis mano al asunto, sacaseis unas fotos para colgar por aquí e ilustrar esta ñapa que a priori parece compleja sin estar ilustrada. No se si es mucho pedir. De momento mi cali tiene 12 añetes y sigue funcionando bien esa pieza (... toco madera) pero me temo que por pura lógica y ante lo que comentáis, le quedan dos telediarios. De esta manera, cuando alguno le tengamos que meter mano, tendremos vuestras experiencias como guías infalibles.
Se agradece ;).

Desconectadoperiko.iko

  • Hero Member
  • *****
    • Galeria de fotos
no dejes nunca el depósito con agua, según tengo entendido, esa es la razón por la que se imantan las ampollas y dejan de funcionar, si el flotador queda en el fondo, no hay riesgo

saludos!

Desconectadopepedafonte

  • Profesional del sector
  • Hero Member
  • *
  • ¡NUNCA MÁIS!
    • Galeria de fotos
    • Furgoperfectos
    • Volkswagen T4 California Coach
Doy fé que en los nueve años que hace que la tengo, salvo en los viajes, siempre llevamos el deposito vacío. Quizás por eso están durando los imancitos esos... .confuso2

Desconectadopronillo

  • Hero Member
  • *****
    • Galeria de fotos
    • Citroen Jumper
    • Fiat Ducato
    • Volkswagen T4 California Exclusive
Hola, me uno a este hilo que yo tambien tengo el mismo problema, me pondre a buscar materiales y el primero que lo tenga que lo postee.

Saludos

DesconectadoJuanin

  • Full Member
  • ***
    • Galeria de fotos
Hola pues a mi también me pasa lo mismo, yo he reparado ya la sonda en otras dos ocasiones. Esta vez le voy a cambiar tambien el tubo. En la mia viene sin silicona por dentro y la placa es facil de sacar sin romperlo, con hacerle un corte vale. Pero el mio esta vez tiene unas grietas pequeñitas y le entra agua. Como aconsejaba un forero, al que le agradezco un montón la idea por que no encontraba nada que sirviera, yo he comprado tecalán de diametro exterior de 8 m.m e interior de 6, exactamente las medidas del tubo original.
El tecalán es un tubo de plástico muy resistente que se empléa en neumática e hidráulica de color blanco traslucido, semitransparente, flexible pero con la suficiente rigidez para el uso que queremos darle. Se compra por metros en tiendas de hidraúlica y neumática como es de suponer.
El mas pequeño es el que yo necesito de 8m.m., pero lo hay en 10 (con diametro interior de 8) y en mas medidas.
Tambien voy a cambiar los interruptores magnéticos, pero voy a hacer la prueba primero con unos que he encontrado mas grandes, si funciona bien con estos, seguro que no tendré el problema de otras veces y es que al dejar el deposito con agua y estar algún interruptor permanentemente cerrado se termina imantando y ya no abre aunque no halla agua.
Estos interruptores que he comprado tienen el contacto mas separado y no creo que puedan dar nunca ese problema. Por si acaso también he comprado de los pequeños, son muy baratos. Ya os diré si me funciona el invento, pues hasta ahora las reparaciones han durado poco.

DesconectadoJuanin

  • Full Member
  • ***
    • Galeria de fotos
Fé de erratas: donde ha salido  8), queria decir 8 m.m.

Desconectadoperiko.iko

  • Hero Member
  • *****
    • Galeria de fotos
genial, muchas gracias junanin.

los interruptores dónde los has comprado? en una tienda de electrónica?

¿cuál es el nombre técnico de estos?

ya nos cuentas si esos más grandes funcionan o no


saludos!

Desconectadowilyman

  • Full Member
  • ***
Re: Problemas con el nivel de agua limpia en Calif. T4: recopilación de solucion
« Respuesta #22 en: Junio 21, 2008, 11:39:42 am »
hola
yo tengo una california hace 4 años y nunca me funciono el nivel
recuerdo una ñapa del foro para saber los litros que hay en el tanque de agua desde el exterior
saludos

Desconectadoperiko.iko

  • Hero Member
  • *****
    • Galeria de fotos
y como era esa ñapa???   por si la reparación no funciona??

con un macarrón indicador por fuera??

DesconectadoJuanin

  • Full Member
  • ***
    • Galeria de fotos
Hola, los interruptores magnéticos me parecen que se llaman interrruptores reep, no se cual es la referencia de los grandes, me los sacaron en la tienda y me los lleve para probarlos. Los compre en Madrid, en Telkrom, no se si esta bien escrito el nombre, me entero y os lo cuento.

Desconectadofalco

  • Moderador
  • Hero Member
  • *****
    • Galeria de fotos
    • Furgoperfectos
    • Renault Kangoo
    • Volkswagen T4 California Coach
    • Fiat Ducato
    • Citroen Jumper
Re: Reparación del nivel de agua limpia en Calif. T4
« Respuesta #25 en: Junio 23, 2008, 12:46:22 pm »
Procedimiento de reparación del nivel de aguas limpias en VW California T4

El problema que se pretende resolver es el fallo en la indicación en la pantalla de la centralita de la California en la que aparecen lecturas falsas del nivel de agua.

Primeramente debemos desmontar el sensor que manda la señal a la centralita, ese es el origen del problema.

Este sensor se encuentra sobre el depósito de agua, que en los últimos modelos de la Californias T4 está en el fondo del armario lateral de la furgo

Para sacar la tapa del fondo del armario, debemos poner rectos los enganches negros laterales

Sacando la tapa de chapa hacia arriba, descubriremos el depósito de agua.



Y podremos sacar desenroscando el sensor





Este medidor de nivel lleva una etiqueta con las siguientes referencias:

  Barksdale Control Products GmbH
  Typ. UNS2300-ABS
  Art. Nr. 0117-001
  EI. Bel: 100VAC 0,5A  10VA/W

Al medir su resistencia eléctrica al variar la boya las lecturas son con una escala de 2000 ohm:

<a href="https://www.youtube.com/v/yEU8xIQ8hi0" target="_blank" class="new_win">https://www.youtube.com/v/yEU8xIQ8hi0</a>

Como se puede ver la resistencia no es lineal, y deberían existir cuatro saltos en ella, con las siguientes lecturas en ohmios:


Como no es así, alguno de los interruptores de lengüeta o reed switch que se activan al paso del imán de la boya está estropeado, y no pone en serie las correspondientes resistencias.


La solución más rápida, y cara, es comprarlo, con la siguiente referencia::   

701 070 801 C  Transmisor p. nivel agua     270 MM

Pero vamos a repararlo.

Materiales necesarios:
- Tres interruptores de lengüeta o reed switch, se venden en cualquier tienda de electrónica. Los vamos a cambiár todos, ya que si uno ha fallado, el resto no tardará, y cuestan sobre 1 euro.


- Un trozo de tubo de 240 mm de longitud, de 12 mm de diámetro exterior y 10 interior, se vende en tiendas de instalaciones neúmáticas e hidráulicas, yo tuve la suerte de encontrar un trozo en casa. Aquí enlazo a un vendedor que tendría ese tubo. También podemos reutilizar el tubo de algún juguete u objeto que tengamos por casa.




Para romper el tubo se ha empleado una radial o amoladora. Como cualquier error al mover la máquina fácilmente cortará el circuíto eléctrico, he fijado esta máquina a la mesa y le he puesto un disco de corte de 115x1mm.


Con sumo cuidado para no perder un dedo, hago un corte al perímetro inferior acercando el tubo del sensor.


Y quito la parte inferior


Luego lo mismo con la superior


Y otro corte longitudinal.


Ya tenemos liberado el circuíto del tubo, pero este está todavía embebido en esa pasta azul.


Que por suerte sale a mano fácilmente. No recomiendo emplear ninguna herramienta para no dañar el circuíto.


A los 20 mm aflora el extremo del circuíto


Y a los 50 mm aparece el primer reed


Es muy importante no perder los pequeños imanes que cubre la mitad de estos interruptores, y que luego deberemos instalar de igual forma a los nuevos.

Aqui vemos el segundo imán, y una de las resistencia que se pone en serie en el circuíto para indicar los diferentes niveles.


En la foto se ve uno de los reed que ya desoldé del circuíto al lado de otro todavía soldado y la posición del imán


En esta otra el circuíto sin los reed viejos ni imanes y al lado los reed nuevos


Sueldo con estaño los reed nuevos, ojo al doblar las patillas que no rompan, y les pego el imán con una gota de adhesivo, en este caso lo he hecho con cianocrilato (superglue). En la foto el circuíto terminado el tubo y la tapa inferíor que deberemos volver a colocar.


La tapa inferior la pego con una pistola termoencoladora.

Una vez puesta la tapa inferior al tubo, puedo ya introducir el circuíto en el tubo, antes deberé meter la boya alrededor del tubo y pasar los cables que van al circuíto por la tapa superior. Para sujetar el circuíto, como no sé que es esa pasta azul que retiré y quiero poder volver a poder arreglar el sensor si en un futuro surgen problemas, se me ocurrió embeber el circuíto en parafina, que fundiré de una vela.


Puesta la tapa superior del tubo, queda preparado todo para recibir la parafina.


Si bien protejo todo con una bolsa de plástico y cinta de carrocero para evitar salpicaduras.


La vela la fundo a fuego lento en un cacillo en el que he puesto un par de dedos de agua al fondo, de esa manera la posible suciedad de la vela precipita al agua que siempre está debajo y evito riesgos de incendio.


La cera la enfrío un poco antes de meterla dentro del tubo, una vez que hierve el agua y está todo líquido apago y espero unos minutos antes de colar la parafina en el tubo.

Enfrío el cojunto sumergiéndolo todo en agua y ñapa finalizada

Compruebo con el tester antes de montar de nuevo en el depósito:

<a href="https://www.youtube.com/v/0fzsZo54zTg" target="_blank" class="new_win">https://www.youtube.com/v/0fzsZo54zTg</a>

Conclusiones:

Si bien parece difícil no lo es si eres mínimamente curioso, eso si lleva un par de horas, pero por 3 euros dejamos nuevo el sensor del nivel de aguas.

Espero que esta guia os sirva.

PD.- me ha llevado más tiempo redactar este tutorial, que arreglar el sensor.
« última modificación: Diciembre 04, 2017, 21:00:28 pm por falco »

Desconectadopronillo

  • Hero Member
  • *****
    • Galeria de fotos
    • Citroen Jumper
    • Fiat Ducato
    • Volkswagen T4 California Exclusive
Re: Reparación del nivel de agua limpia en Calif. T4
« Respuesta #26 en: Junio 23, 2008, 13:30:01 pm »
Sigue, sigue, que esta muy interesante  :)

Eres el mejor,  .palmas  .palmas
« última modificación: Junio 23, 2008, 20:28:01 pm por pronillo1963 »

Desconectadocaracol colorao

  • Hero Member
  • *****
    • Galeria de fotos
Re: Reparación del nivel de agua limpia en Calif. T4
« Respuesta #27 en: Junio 23, 2008, 16:17:36 pm »
peaso explicación falco...eres mu generoso mostrandonos tu reparación, y de que manera...ademas es del mismo color que el caracol...jeje!!!
...cuanto menos se piensa, mejor se piensa...

DesconectadoAFRAGO

  • Hero Member
  • *****
  • monovolumen +camper+AWD = VW California T4 Syncro
    • Galeria de fotos
    • Volkswagen T4 California Coach Syncro
Re: Reparación del nivel de agua limpia en Calif. T4
« Respuesta #28 en: Junio 23, 2008, 16:22:19 pm »
Solo puedo decir:  .sorpresa  .palmas .ereselmejor

Desconectadocukiyo25

  • Hero Member
  • *****
  • accion,reaccion, repercusion
    • Galeria de fotos
    • Volkswagen T4 California Coach
Re: Reparación del nivel de agua limpia en Calif. T4
« Respuesta #29 en: Junio 23, 2008, 18:33:42 pm »
impresionante,una explicacion perfecta,todo paso por paso.si señor ke nivelazo  .ereselmejor  .ereselmejor  .palmas

 

TinyPortal © 2005-2012